Naming - Rib

Welcome to the Functional Programming Zulip Chat Archive. You can join the chat here.

Sridhar Ratnakumar

Given that rib will support dhall, xml, etc - I'm wondering if the 'markup' naming should be renamed. Perhaps rename IsMarkup to IsSource

Sridhar Ratnakumar

Name changes has been done and finalized in

Fixes #62 Still a WIP Simplify API, lest user has to use Some too much? Test with rib-sample in a branch